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Program Overview

Introducing the SportsGuides

Welcome to the officially licensed SportsGuides for Windows. Here in one 
place is everything you need to customize your Windows environment to 
reflect your favorite sports team and track the progress of teams and 
players:

- Unique Windows wallpaper and screen savers featuring official 
team logos

- A schedule and calendar for each team with national TV 
appearances noted

- Stats and standings which are updatable by modem
- A note pad for keeping track of scores and other information
- A personal information manager with rolodex -- build your own 
schedule around your favorite team's schedule.

- Team office addresses
- Ticket information and stadium maps
- A challenging trivia game with team-specific and league-wide 
question sets

We are committed to bringing you the best quality software available. 
Your comments are extremely valuable to us, and we welcome your ideas 
and suggestions. So don't hesitate to call or write us, and above all, enjoy!

Starting and Quitting the SportsGuide

After installing the SportsGuide, start the program by double-clicking the 
appropriate icon (NHL, NFL, etc.) in the SportsGuide group of Program 
manager. You'll see the SportsGuide's main window.

To quit the SportsGuide, click on the box in the upper left-hand corner 
of the window (or press Alt-Space) to open the window's control menu, and 
select "Close."

Using the SportsGuide

To peruse schedules and team office information, view and install wallpaper, 
configure and install the screen savers, or play the trivia game, you must 
first choose a team. Double-click on the team's name in the SportsGuide's 
main window, or single click on the team name and press the OK button. A 
team-specific window appears.

Note that if you move or minimize this window, you can open another 
team's window. The only limit on the number of team windows that can be 
opened at once is the amount of memory available in your computer. To 
close a team window, click on the box in the upper left-hand corner of the 



window (or press Alt-Space) to open the window's control menu, and select 
"Close."

Once a team window is opened, all of the SportsGuide's features are 
available via the team window's menus. Please see the manual or the Menu 
Items section of the online help for detailed instructions.

Getting Help

If you have a question regarding operation of the SportsGuide program, 
please check in the manual and/or the program's online help for the answer 
first. If you need further assistance, contact our Customer Support staff at:

503-488-4610

Customer Support is open weekdays from 9 to noon and 1 to 4 p.m. Pacific 
time.



About Momentum Development, Inc.

 SportsGuides Concept, Design and Program by
Momentum Development, Inc., 

240 East Hersey St.
Ashland, Oregon 97520

(503) 488-1227

Program/Art/Design copyright    1993, 1994
Momentum Development, Inc.    All Rights Reserved
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File menu: Update By Diskette

Upon receiving your SportsGuide registration card, MDI will mail you an 
update diskette. When you receive an update diskette, select "Update by 
Diskette" from the File menu. You will be prompted to insert the update 
diskette, and the SportsGuide will automatically copy and decompress the 
update files. When updating is complete, the standings and stats are current,
and the schedules show final scores of all completed games.



File menu: Update By Modem

If you have a Hayes-compatible modem, you can update the SportsGuide by 
phone. To subscribe to the SportsGuide modem update service, call 1-503-
488-2015 or return the order form that came with your SportsGuide package.
Select "Update by Modem" from the File menu. A modem setup dialog box 
appears. Select the communications port and baud rate your modem uses. 
Normally, you can click OK here to continue; however, if your phone system or modem has 
special requirements, click "Advanced settings."

The SportsGuide modem update window appears. This window shows 
what's happening as the program automatically downloads and 
decompresses the update files. You can quit at any time by pressing the 
escape key.

When updating is complete, the standings and stats are current, and 
the schedules show final scores of all completed games.



Modem Update: Advanced Settings

If your modem or phone system has special requirements, click "Advanced settings" in the 
modem update dialog. A second dialog appears, with settings for modem initialization string, dial
prefix and postfix, hardware handshaking, and local calls. If your modem has special 
initialization requirements, type in the appropriate commands. Use the dial prefix setting if, for 
example, you have to dial a 9 to call outside your building. Enable hardware handshaking if you 
are having problems connecting to the SportsGuide bulletin board. If you happen to be in 
southern Oregon, and are having problems, you can try enabling the local call setting.



File menu: Sound On

Select this to toggle the sound on and off. If sound is turned on, this menu 
item will have a check mark beside it. Note that sound only works if you have
a Windows device driver for a sound board or the PC speaker installed.



File menu: Print Selected Text

All of the textual information provided by the SportsGuide (schedules, 
statistics, front office information, etc.) can be printed. First select the 
desired text by dragging the mouse with the left button down. The selected 
text appears highlighted. 

Choose "Print Selected Text" from the File menu of any team window. 
The standard Windows print dialog appears. Select the desired printer (or 
file) for output and click OK to print.      



Edit menu: Copy to Clipboard

All of the textual information provided by the SportsGuide (schedules, 
statistics, front office information, etc.) can be exported to other programs 
via the clipboard. First select the desired text by dragging the mouse with 
the left button down. The selected text appears highlighted. Select "Copy to 
Clipboard" from the Edit menu, then switch to the target program and select "Paste"
from its Edit menu.



Edit menu: Clear Clipboard

"Clear Clipboard" on the Edit menu discards all currently selected text.



Edit menu: Multiple Clipping On

This toggles the multiple clipping feature on and off. When multiple clipping 
is on, this menu item has a check mark beside it.    

In order to print or export text from the SportsGuide, you must first 
select the desired text by holding the left mouse button down and dragging 
the mouse over the text. If you want to select text from a number of different
windows, it is convenient to turn the multiple clipping feature on. Choose 
"Multiple Clipping On" from the Edit menu. Go to the various text windows 
and select the text of interest. With multiple clipping on, each new chunk of 
text is appended to any previously selected text. When you've selected 
everything you want, choose "Copy to Clipboard" from the Edit menu or 
"Print Selected Text" from the File menu to export or print the text.



Schedule menu: Team Schedule

Select "Team Schedule" from the Schedule menu to see the schedule for the 
team whose Team Window is active. A schedule window appears, showing 
the date, visiting team, home team, local face-off time, and national TV 
network (if any) the game will be shown on. The text in the schedule 
windows can be printed or exported into other applications. The schedule 
can be updated by diskette or modem to show final scores of all completed 
games. To close a schedule window, choose "Close" from its control menu.



Schedule menu: League Schedule

Select "League Schedule" from the Schedule menu to see the schedule for 
the entire League. A schedule window appears, showing the date, visiting 
team, home team, local face-off time, and national TV network (if any) the 
game will be shown on. 

The text in the schedule windows can be printed or exported into other
applications. The schedule can be updated by diskette or modem to show 
final scores of all completed games.



Calendar menu: Schedule

This displays a calendar. Go to the month of interest using the "Next Month" 
and "Previous Month" buttons. Click on any day for a list of all league games 
scheduled for that day.

The text in the schedule windows can be printed or exported into other
applications. The schedule can be updated by diskette or modem to show 
final scores of all completed games.



Calendar menu: Appointments

Choose "Appointments" from the Schedule menu to start the SportsGuide 
Personal Organizer. The Personal Organizer lets you track your appointments 
and contacts in appointment books and phone books.



General Info menu: League Standings

Choose "League Standings" from the General Info menu to view the league 
standings. For more information about a team, such as home and road records, streak, etc., 
click on the team and choose Details. To print the standings click Print. The standings can 
be updated by diskette or modem to reflect the latest results.



General Info menu: Team Info

Choose "Team Info" from the General Info menu, and a window with the team
office address, TV and radio affiliates, colors, etc. appears. The text in the 
Team Info window can be printed or exported into other applications.



General Info menu: Ticket Info

Choose "Ticket Info" from the General Info menu for ticket information, 
including a stadium map, 



General Info menu: Statistics

The General Info menu contains various menu items for statistics, depending
on which SportsGuide you have (NFL, NHL, Major League Baseball, etc.). 
Choosing any of the statistics menu items (e.g., "Goaltender Stats" in the 
NHL SportsGuide) brings up a window showing the appropriate stats. The 
text in the statistics window can be printed or exported into other 
applications. The statistics can be updated by diskette or modem to reflect 
the latest results.



General Info menu: Notes

Choose "Notes" from the General Info menu to start up a note pad you can 
use to record team-specific notes. The notepad is a very simple text editor 
offering a subset of the features in the Windows Program Manager's notepad.
See Creating, Opening, and Closing Files, Editing Files, Pasting SportsGuide 
Info into Your Files, or Searching for Text.



Trivia menu: Team

For a real test of your sports trivia knowledge, have a go at our SportsGuide 
Challenge trivia game. To limit the scope of the questions to just the current 
team, select "Team" from the Trivia menu. A question and answer dialog box 
appears.

Note that the dashed box around one of the answers indicates the 
keyboard focus, and has no relationship to the correct answer. To answer the 
question, click on one of the answers or use the up and down arrow keys to 
move the dashed box to the (hopefully correct) answer and press the space 
bar.

A response dialog appears, indicating whether the answer was correct 
and giving some relevant background information. To close the response 
dialog and advance to the next question, click the OK button.

There are a set number of questions per game, as indicated in the Q&A dialog. To quit 
before the game ends, select "Close" from the Q&A dialog's control menu. Your success rate and 
"intelligence quotient," as displayed at the bottom of the Q&A dialog, are updated with each 
answer. To keep things interesting, the questions and answers are shuffled into different order 
each time.

If your score is in the top ten, you will be prompted to type in your name, your score will 
be recorded, and the top ten dialog will appear. If not, a summary dialog appears. Click OK to 
exit the trivia game.



Trivia menu: League

For a real test of your sports trivia knowledge, have a go at our SportsGuide 
Challenge trivia game. For questions from all over the league, choose "League" 
from the Trivia menu. A question and answer dialog box appears.

Note that the dashed box around one of the answers indicates the 
keyboard focus, and has no relationship to the correct answer. To answer the 
question, click on one of the answers or use the up and down arrow keys to 
move the dashed box to the (hopefully correct) answer and press the space 
bar.

A response dialog appears, indicating whether the answer was correct 
and giving some relevant background information. To close the response 
dialog and advance to the next question, click the OK button.

There are a set number of questions per game, as indicated in the Q&A dialog. To quit 
before the game ends, select "Close" from the Q&A dialog's control menu. Your success rate and 
"intelligence quotient," as displayed at the bottom of the Q&A dialog, are updated with each 
answer. To keep things interesting, the questions and answers are shuffled into different order 
each time.

If your score is in the top ten, you will be prompted to type in your name, your score will 
be recorded, and the top ten dialog will appear. If not, a summary dialog appears. Click OK to 
exit the trivia game.



Trivia menu: Top Scores

Choose "Top Scores" from the Trivia menu to view the top ten recorded trivia scores. To remove 
a score, click on it and select Delete Entry. To clear all scores, click Clear All. Select OK to 
accept any changes, or Cancel to close the dialog without making any changes.



Wallpaper menu: Preview

When a team's window is active, you can view the team's wallpaper (without 
actually installing it) by choosing "Preview" from the Wallpaper menu.



Wallpaper menu: Install

To install a team's wallpaper as the normal Windows wallpaper, choose 
"Install" from the Wallpaper menu. The change takes effect immediately and 
remains until you make another change. Please note that the SportsGuide 
wallpapers cannot be installed from the Windows Control Panel because they
are stored in compressed form in the SportsGuide's home directory.



Wallpaper menu: Swapper

If you would like the SportsGuide to automatically switch between a number of team 
wallpapers, choose "Swapper" from the Wallpaper menu. The Wallpaper Swapper dialog 
appears. In the listbox on the left, select each team whose wallpaper you want to use. You can 
select wallpapers from all SportsGuides (e.g., NFL, NHL, Major League Baseball) you have on 
your computer.

When you have the teams you want selected, decide when the wallpaper should be 
changed. If the "Windows starts" checkbox is checked, the wallpaper will be changed each time 
you start Windows. If the "SportsGuide runs" checkbox is checked, the wallpaper will be 
changed each time the SportsGuide is run. To turn off automatic swapping, make sure both of 
these checkboxes are cleared.

You can also control the order in which wallpapers are shown. If the "sequentially" radio 
button is checked, the selected teams will be cycled through sequentially. If the "in random 
order" radio button is selected, a new wallpaper will be chosen from the selected teams at 
random each time a new wallpaper is loaded.



Savers menu: Configure

The SportsGuide setup program copies its screen saver program 
(CMPGNFL.SCR for the NFL SportsGuide, CMPGNHL.SCR for the NHL 
SportsGuide, etc.) to your Windows directory at install time. The screen saver
can be configured, tested, installed, or removed from the Windows control 
panel just like any other screen saver, or it can be controlled from the Savers
menu in any team window. Select "Configure" from the Savers menu. The 
screen saver configuration dialog box appears.

The listbox labeled "Select Saver" contains all the SportsGuide screen 
savers you have purchased (NHL, NFL, NBA, MLB, Colleges), plus "(None)." 
Begin by selecting one of these savers. You can now choose "Setup," which 
allows you to configure the chosen saver to use various team logos and 
animation affects. Clicking the Test button invokes the screen saver so you 
can see what it looks like as currently configured. Press any key or move or 
click the mouse to end the test.

The Delay is the amount of idle time (i.e., time of no mouse or 
keyboard activity) which must pass before the screen saver is activated. You 
can set the delay from one to sixty minutes by typing into the delay field or 
clicking on the up and down arrows.

Once you have the screen saver set up the way you want it and the 
desired delay set, select Install. The next time the machine is idle for the 
specified delay period, the screen saver will pop up.

To disable all screen saving activity, simply select (None) for the screen
saver and click Install.



Help menu: About

Choose "About" from the Help menu to view copyright and version 
information for the SportsGuide.



Help menu: Help

Choose "Help" from the Help menu to activate the SportsGuide's help 
system. If you have a question or problem and the manual and on-line help 
do not provide an answer, please call MDI technical support at (503) 488-
4610.



Uninstalling the SportsGuide

To remove the SportsGuide from your computer, perform the following steps:

1. Delete all files from the SportsGuides home directory and remove the directory.
2. Delete CMPGNFL.SCR (or CMPGNHL, etc.), MDISPGDS.INI, and MDISGWPS.EXE from 

your Windows directory.
3. Delete NFLSAVER.INI (or NHLSAVER.INI, etc.) from your Windows directory, if it exists.
4. Remove MDISGWPS.EXE from the load= line of the [windows] section of your WIN.INI 
file, if it is present.







Using the Personal Organizer

Start the Personal Organizer by selecting "Appointments" from the Calendar 
menu of any team window. 
Important note:    The DOS file-sharing utility SHARE.EXE must be installed 
for the Personal Organizer to work. It is strongly recommended that SHARE 
be loaded from your AUTOEXEC.BAT file. If you do not have SHARE loaded, 
you will need to edit your AUTOEXEC.BAT file, quit Windows, reboot your 
computer, and restart Windows. 
Tip: The Personal Organizer that comes with the SportsGuide is actually a 
separate application. While the Personal Organizer is normally started by 
selecting "Appointments" from the SportsGuide's Calendar menu, it can also 
be started from the Windows Program Manager or File Manager. You can even
add the Personal Organizer to a Program Manager group. See your Windows 
manual for details.

If you use the Personal Organizer frequently, you may tire of waiting for
database initialization each time you start the organizer up. To avoid this, 
just minimize the organizer rather than closing it. The organizer's icon will 
stay on your screen even if you close the SportsGuide. Double-click on the 
icon whenever you need to bring up the organizer.

Changing Background Bitmap: 

Click on Select Background to pop up a list of    teams. Select the team of 
your choice and press OK. The background of the Personal Organizer's main 
window changes to reflect the selected team.

Starting a New Appointment Book:

Personal Organizer lets you keep multiple appointment books if you desire. 
To start a new one just press New then enter the name for you appointment 
book. Note that the first eight characters of the name need to be unique 
from any other appointment books you might have.
Press Appointments to use your new appointment book.

Opening an Existing Appointment Book:

Press Open and select an appointment Book from the file dialog. Notice that 
the name appears in the main window's title and you can now press 
Appointments to use the appointment book.

Delete an Appointment Book: 

Press Delete then select the appointment book you wish to delete and press 
OK.    WARNING!    When you delete an appointment book it is gone, 
permanently.    All appointments and notes in that appointment book are 



gone.

Using the Appointment Book: 

Press Appointments to use the book you have opened or created. The book 
that is currently active appears in the main window title.    

Changing dates:

Near the top of the window is the current time along with a date. The date 
indicates which day's appointments are shown. (When you first start the 
appointment book the current date will appear.) You may move through the 
days, weeks and months by pressing the back and forward buttons at the 
bottom of the window. A quick way to move to a particular date is to go to 
the desired month then click on the day you want.

Adding an Appointment or Note:

To add an appointment scroll to the appropriate time and click on it. An 
appointment entry window will come up ready for you to start typing. The 
note or appointment text can be up to 1000 characters long. When you are 
finished entering your note press OK (or Cancel to quit without saving what 
you typed). The first 30 or so characters will appear next to the time in the 
appointment book. All Appointments are saved automatically.

Changing an Appointment or Note:

To change an appointment click on it to bring up the appointment editing 
window. After editing the appointment, press OK to save the changes or 
Cancel to quit without saving. 

Viewing the League (NFL, NHL, etc.) Schedule:

To view the league schedule for a certain day, go to that day and press 
Schedule. A window appears showing all the day's games.

Searching for an Appointment:

If you have made an appointment but can't remember the date it was on you
can find it using the search feature. Press Search then enter a word or phrase
that was in the appointment text (e.g., a name or phone number). Press OK 
to begin the search. If there is more than one occurrence of the search 
phrase you can repeatedly run search to scan through your appointment 
book. Search will retain the phrase you initially entered.

Printing a Day's Appointments:



To print out the appointments for a given day go to that day and press Print.



Using the Personal Organizer Phonebook

The Personal Organizer supports phone books in conjunction with 
appointment books. An appointment book must be opened or created (and 
its name showing in the main window title bar) before the Phonebook can be 
used. Start the Phonebook by pressing Phonebook.

Adding an Entry to the Phonebook:

To add an entry to the phone book, press New then type in the information. 
When you're finished editing the entry, pressing any button will save it.

Changing an Entry:

To change an entry in the phonebook go to the desired entry, select and edit 
the fields you wish, then press Save to save the changes. Pressing any other 
button will discard the changes.

Deleting an Entry:

To delete an entry go to that entry and press Delete. The entry that is 
currently showing is the one that will be deleted. Use with caution because 
the deletion cannot be undone.

Finding and displaying an Entry:

There are several ways to get to any given entry.    The entries are case-
sensitive and stored alphabetically by the last name field. 

You can browse entries using the buttons at the bottom of the window. 
To go to the first entry press '<<'.    To go to the last entry press '>>'.    To go 
to the next entry from the one currently displayed press '>'.    To go to the 
previous entry from the one currently displayed press '<'. 

Clicking on an index-letter-button will bring up a list of all the last 
names beginning with that letter.    You can bring up a given entry by double-
clicking on the name you want in the list or by selecting the name and 
pressing OK. To stay at the current entry press Cancel.

Searching for an Entry:

Press Search to bring up the search dialog. Type in the text you wish to 
search for and press the OK button. If the text is not found, a message pops 
up to let you know; otherwise the first record containing the search text is 
displayed. To find the next record containing the search text, just click Search
again. The search dialog appears with the text already entered for you. Click 
OK to continue the search. The search utility searches all fields (including the
Notes field).



Printing:

You can print the current entry at any time by pressing Print.



Notepad: Creating, Opening, and Closing Files

When the notepad is started it comes up ready for you to start typing. The 
default file name (Untitled) appears in the notepad window's title bar. You 
can save the file under its current name or a new name at any time by 
choosing "Save" or "Save As" from the File menu. 

Choose "New" from the File menu at any time to start a new file (if the 
existing text has not been saved, you will be asked whether or not to save 
before starting the new file). 

Choose "Open" from the File menu to open an existing file.
Choose "Exit" from the file to quit the notepad (you will be prompted if 

there is any unsaved text).



Notepad: Editing Files

The notepad supports all the standard Windows editing keys (i.e., the arrow 
keys, backspace, delete, etc.) and clipboard operations (via the Edit menu). 
Refer to your Windows manual for details.



Notepad: Pasting SportsGuide Info into Files

All of the textual information provided by the SportsGuide (schedules, 
statistics, front office information, etc.) can be imported into the notepad via 
the clipboard. See Copy To Clipboard. Select "Paste" from the notepad's Edit 
menu to copy the text from the clipboard to the current cursor location in the
notepad.



Notepad: Searching for/Replacing Text

To search for text in the current file, choose "Find" from the Search menu, 
type in the text to search for, and click OK. To repeat a search, choose "Next"
from the Search menu or press the F3 key.

To replace a string of text, choose "Replace" from the Search menu. 
Type in the string to search for and the string to replace it with. Click on any 
options you want (case sensitive search, prompt before replacing, etc.) and 
click OK.

 Note that in all cases the search starts at the current cursor 
position (strings located upstream of the cursor will NOT be found).






